Support Center

LIVE Mod Firmware

Last Updated: Aug 16, 2017 04:59PM MDT


To make sure your SMART LIVE Mod has the latest features, you will need to update your product by downloading & upgrading to the latest firmware.

Please note that though the instructional pictures reference version
livemod-20160420-001, the current version is livemod-20170809-001.

What's new in version 20170809-001?

  • Enhanced Support for Local Live Streaming with Pivothead Desktop 3.6
  • Better WiFi Connection Reliability
  • Better stability from Pivothead Live App

Installation Instructions

Step 1:  Make sure your glasses are connected to a power source (process will not begin if they are not powered).
Step 2: Download & unzip LIVE Mod Firmware file
Step 3: Connect
LIVE Mod to glasses and power glasses on
Step 4: Make sure
LIVE Mod is in AP mode (solid blue LED on right side)
Step 5: If
LIVE Mod not in AP mode, change to AP mode using the Pivothead LIVE mobile app
Step 6: Connect to
LIVE Mod WiFi network
Step 7: Open http://setup.pivothead.tv/upgrade in web browser (or http://setup.pivotheadlive.tv for devices purchased before November 2015)



Step 8: Select the firmware file you wish to update to and then select UPLOAD FIRMWARE FILE.



Firmware installation will take 3 minutes.


Once finished you will be notified that the installation is complete.



Step 9: Reconnect to LIVE Mod WiFi network and navigate back to http://setup.pivothead.tv/status to confirm your firmware version is livemod-20170809-001. If you see any red errors on the status page please see the below solution.



DOWNLOAD LIVE MOD FIRMWARE HERE 


Tips

1. Update LIVE Mod firmware before updating glasses firmware
2. Also access
LIVE Mod web interface using IP 192.168.240.1

 


**Errors & Live Mod devices with 20160105-001 and older firmware**



After 20160105 we included a critical change in the firmware which requires users to update the firmware on their device past 20160105 twice in order to activate the change. Please perform steps 1-9 above twice if you are using 20160105 and older FW. After updating further updates will only require a single installation.

 

Contact Us

service@pivothead.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete